AutoCAD 2015安装时提示net 4.5错误的解决方法

使用点击开始菜单-》运行,或使用快捷键Win+R,打开运行,输入regedit,打开注册表。

在注册表中,找到:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Client 。

先将右侧的Version的值进行备份。

再将其改为:“4.5.51209”。

之后就可以愉快的安装AutoCAD了。

最后需要注册的是,安装完成后,将Version的改为原来的值。

转载请附上原文出处链接及本声明
李老师的博客 » AutoCAD 2015安装时提示net 4.5错误的解决方法

发表评论

提供最优质的文章集合

立即查看 了解详情