RHSA-2019:0368-重要: systemd 安全更新

bus_process_object()中的输入验证不足导致PID 1崩溃

漏洞描述

bus_process_object()中的输入验证不足导致PID 1崩溃

基本信息

CVE编号: CVE-2019-6454

漏洞类型: 拒绝服务

危险等级: 高危

披露时间: 2019-02-18

修复方法

# 执行如下命令即可。

yum update systemd -y

yum update systemd-libs -y

yum update systemd-sysv -y

或通过执行 yum update -y  进行整体更新,重新启动服务器即可。

未经允许不得转载:李老师的博客 » RHSA-2019:0368-重要: systemd 安全更新

分享到:更多 ()

抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

技术无界 强力推荐 最专业的课程

Windows程序设计Docker容器技术